Pics wont post (Read 213 times)

cloggedpitot

Pics wont post
« on: December 01, 2018, 01:00:29 PM »
Am I doing something wrong? I click the insert photo button and all that happens is I get "[img][img]". Ive tried clicking the attachments tab but when I preview the post there is nothing showing for photos.

Any help would be greatly appreciated.

Thanks in advance.

Flapp_Jackson

Re: Pics wont post
« Reply #1 on: December 01, 2018, 01:48:14 PM »
Am I doing something wrong? I click the insert photo button and all that happens is I get "img - img". Ive tried clicking the attachments tab but when I preview the post there is nothing showing for photos.

Any help would be greatly appreciated.

Thanks in advance.

When you use the "img" tags, you have to reference a location, either on the local site or an external site, like Photo bucket, Imgur, Pinterest, etc.

I use Imgur.  When I add a pic inline in a post  (not as an attachment), I simply copy & paste the "BBCode" link from imgur, which automatically adds the "img" tags.  Before I do that, I go into EDIT mode in Imgur and check the pixel size/dimensions.  If it's bigger than I want, usually over 800 pixels on one side, I'll use that GUI to resize it so it's not monstrously huge.

I rarely use the attachment feature of the forum, mainly so readers don't have to click a thumbnail to see the pic.

Here's what I copy from imgur:

Code: [Select]
[img]https://i.imgur.com/cKEvWPw.jpg?1[/img]


... and here's what the link adds to my post:

It is usually futile to try to talk facts and analysis to people who are enjoying a sense of moral superiority in their ignorance.